2014 Fox Talas Fork CTD lever screw doesn't reach internal threaded rod to screw on


Likes Dirt
Since buying my 2014 Trance 27.5 1, the forks CTD section has always rotated itself undone slighlty. I just have constantly tightened it up when this has happened. Never affected the fork from working so never cared.

Recently though the actual CTD lever has become very stiff. In fact it became so stiff I couldnt even adjust the lever, it would just rotate the entire silver thread I mentioned above. (if attempting to move the lever to descend). If I tried to move to climb setting it would eventually go, but only under tremendous force.

SO I decided to do a dust seals change etc, but when unscrewing the CTD lever, the thing basically shot off as if it was under heaps of pressure. Well it was, but in the reverse sense. The screw that holds the CTD lever on, screws into an internal threaded little rod, and this rod was trying to pull down away from the lever.

Now after doing the seals change, I cant get the CTD lever to screw back on, because the little screw cant reach the threaded rod to screw into it. The rod is lower down.

I have tried letting out all the air and really pumping the shocks, which seemed to move the internal rod up ever so slightly, but it wont come up properly. I have taken pliers and tried to pull it up, but it doesnt budge......

Anyone experienced this before? I'm not interested in getting this fork serviced on its internals (never done it), i'd rather sit the cash in a pike. I'm trying to just get the most out of this fork and then move on.

Any help would be most appreciated. One though i've had is to just go hunting for a longer screw, but the thread is particularly small, might be a bit of a hunt to find one.


Likes Dirt
Ctd cartridge has come apart, check mtbr forums shocks and suspension for ctd thread detailing this and the fix.

- Joel