Site access issues recently

John U

MTB Precision
I've had issues accessing Rotorburn yesterday and today. Clicking on Rotorburn in faves and it won't come up. All other sites I regularly visit come up without a drama.

Anyone else having issues?

I'll get screen shots next time.
 

link1896

Wheel size expert
Yep twice today it went offline.

Their hoster cloudflare has had some significant security breach announcements over the last week, might have been reboots/patches going onto the server in response.
 

creaky

XMAS Plumper
I haven't noticed any access issues but have had a shiteload of threads showing up in bold as 'unread posts' all day.
 

Scott

bAdmin
Staff member
The first one this morning was a forum software upgrade. Was supposed to take about 2 mins but it hung halfway through for about 30mins.

The second was the electrical storm that just swept through SE QLD earlier tonight.

Yes we use cloudflare, but as far as we're aware we haven't been affected by the breach. You are right though we have upgraded all our back end systems to the latest versions to harden ourselves against potential issues.

It is good practice to change passwords periodically so I recommend doing it either way.
 
Last edited:

ozzybmx

Beta brasses baby
Been getting this for 2 days now...

After replying to a post, I click the "New Posts" button and the post is not displayed, even after some time.

EDIT: This post is now not displayed on the "new post" button.
 

Scott

bAdmin
Staff member
ozzy I think try clearing your temporary internet files. Sounds like a local issue unless someone else is having the same issue?
 

ozzybmx

Beta brasses baby
I'll give it a go. Cheers.

EDIT: Deleted everything and ran CCleaner, still nothing in the new posts tab. Can only get it off activity stream.
 
Last edited:

pliskin

Likes Dirt
im getting a different issue. when i hit the new post button,i used to get maybe 2 pages of new / updated threads.
now i get new post then

The threads below have not been updated since your last visit but still contain unread posts. this goes on to fill up to 6 pages.
ive looked at the settings tab cant seem to find how to switch off the unread threads from appearing.
 

John U

MTB Precision
im getting a different issue. when i hit the new post button,i used to get maybe 2 pages of new / updated threads.
now i get new post then

The threads below have not been updated since your last visit but still contain unread posts. this goes on to fill up to 6 pages.
ive looked at the settings tab cant seem to find how to switch off the unread threads from appearing.
I am getting this change too.
 

ozzybmx

Beta brasses baby
Same here, but if you hit the 'new posts' button, can you see this thread ? It completely dissappears for me. I cannonly find it on the activity stream.
 

John U

MTB Precision
Same here, but if you hit the 'new posts' button, can you see this thread ? It completely dissappears for me. I cannonly find it on the activity stream.
No. If I save this post and then click new posts it is not in the newly generated list.
 
Last edited:

Scott

bAdmin
Staff member
It might be an issue related to the forum software update.

Does anyone use the "What's New" button?
 

creaky

XMAS Plumper
It might be an issue related to the forum software update.

Does anyone use the "What's New" button?
I don't use it cause it lists the "poster" first then the thread title as a secondary description. I'm more interested in particular threads having new posts then who is actually posting.

With the forum showing a heap of threads as 'unread' in bold now I have started using the New Posts list which I must say is more efficient than what I was doing sorting through the forum.
 

Nautonier

Eats Squid
It might be an issue related to the forum software update.

Does anyone use the "What's New" button?
It's definitely an issue and one that has only occurred recently. The "What's New" button shows the latest posts (by user), but the "New Posts" button is no longer displaying the latest threads in order of most recent updated. Makes navigation totally clunky compared to how it used to be a week or so ago.
 

johnny

I'll tells ya!
Staff member
I didn't even realise there was a change until I saw the above 2 posts.

I've always used the New Posts button for surfing (that way you don't miss anything) and I hadn't realised the name of the button had changed.

And from what I can tell, that's the only thing that has changed, right? The New Posts button is now called the What's New button. Is that accurate?
 
Top